Sync 2 with Tonido on RPI

New Sync App released in 13.0 (October 2016)
lanef
Rookie Tonidoid
Rookie Tonidoid
Posts: 1
Joined: Wed Dec 13, 2017 10:53 pm

Sync 2 with Tonido on RPI

Postby lanef » Wed Dec 27, 2017 3:19 am

Hello everyone so I've been working for a while to try to get Tonido sync to work with my Tonido server running on my Rpi. From the research I've done thus far I understand the dreaded "invalid login credentials" error is because the new sync is not compatible with the version of Tonido on my Pi. However as of the last time I checked there still was no update for Tonido on the pi. I am just wondering if anyone has found a way around this issue to make the new sync run on the version of Tonido that the Pi runs on. Thanks a bunch!

Return to “Tonido Sync 2”

Who is online

Users browsing this forum: No registered users and 1 guest