Unable To Update Tonido Sync On Ubuntu 64-bit

Support forum for Personal Cloud Sync
neato
Super Tonidoid
Super Tonidoid
Posts: 41
Joined: Mon Dec 27, 2010 12:26 am

Unable To Update Tonido Sync On Ubuntu 64-bit

Postby neato » Mon Feb 20, 2012 1:49 am

Howdy,

I'm running the TonidoPlug. The Sync app was just updated to 2.37. However, I still have version 2.30 installed on my Ubuntu 10.04 laptop. The versions are incompatible.

Tonido Sync offers to upgrade, but it appears that it is downloading version 2.30. When I download it and try to install, I run into the same architecture issue that we had for that version, and using the same methods results in a successful install, but of the same version. I can't seem to find version 2.37 online anywhere.

Thanks for your help,
Maat

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Unable To Update Tonido Sync On Ubuntu 64-bit

Postby madhan » Mon Feb 20, 2012 1:55 pm

ok, we will take a look.

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Unable To Update Tonido Sync On Ubuntu 64-bit

Postby madhan » Tue Feb 21, 2012 9:35 am

If I download the version from tonido.com->Downloads: http://tonido.com/application_download.html

I get the right version, 2.37.x

neato
Super Tonidoid
Super Tonidoid
Posts: 41
Joined: Mon Dec 27, 2010 12:26 am

Re: Unable To Update Tonido Sync On Ubuntu 64-bit

Postby neato » Thu Mar 01, 2012 10:46 am

Hi madhan,

Sorry for the delay...life got in the way.

When I download the file from http://tonido.com/application_download.html and install using dpkg, it throws a "wrong architecture" error (I'm running 64bit). So, using --force-architecture, it installs, but it installs 2.30.0.15386.

Code: Select all

dpkg: warning: overriding problem because --force enabled:
 package architecture (i386) does not match system (amd64)
(Reading database ... 309432 files and directories currently installed.)
Preparing to replace tonidosync 2.30.0.15386 (using TonidoSyncSetup_i686.deb) ...
Unpacking replacement tonidosync ...
Setting up tonidosync (2.30.0.15386) ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Invalid desktop file /usr/share/applications/matlab.desktop: ParsingError in file '/usr/share/applications/matlab.desktop', [Desktop Entry]-Header missing
Processing triggers for desktop-file-utils ...
Processing triggers for menu ...
Processing triggers for python-support ...


Any ideas?

Thanks for your help,
Maat

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Unable To Update Tonido Sync On Ubuntu 64-bit

Postby madhan » Thu Mar 01, 2012 12:11 pm

Hmm, this is pretty odd, no chance the file you downloaded is coming from some cache?

neato
Super Tonidoid
Super Tonidoid
Posts: 41
Joined: Mon Dec 27, 2010 12:26 am

Re: Unable To Update Tonido Sync On Ubuntu 64-bit

Postby neato » Sat Mar 03, 2012 11:38 am

Well, this is embarrassing. It wasn't a cached file, but I figured out that I was installing the old 2.30 download. Thanks for you patience and help madhan.

Maat


Return to “Tonido Sync v1 - Archived”

Who is online

Users browsing this forum: No registered users and 1 guest