Page 1 of 1

Failed login on iOS tonido app

Posted: Sat Apr 13, 2013 1:47 pm
by tayls25
Since the latest update, I'm having no luck logging into my tonido server via the iOS app on my iphone and iPad.

I'm on Tonido server version 3.66.0.23160 and iOS app version 4.04.

I'm supplying the correct login, password and remote login answer, but I get "Failed login" repeatedly. I've tried changing my passwords to shorter, simpler passwords, and nothing has helped.

On other threads I saw a work around about logging in via the browser on the mobile device, and then retrying the app login, I can successfully login via the browser, but the app is still a no go. I've also tried removing the tonido app from my phone and reinstalling it, but still no luck. :cry:

My tonido log doesn't offer anything helpful:
13:41:44:825 [30] [Sync]:T: Embedded Sync: Matched Server Status Set, Skipping Sync...
13:42:13:628 [27] [TCPServerConnection (default[#10])]:T: HTTP Request [127.0.0.1] [GET] [/core/getauthenticationinfo]
13:42:14:263 [25] [TCPServerConnection (default[#8])]:T: HTTP Request [127.0.0.1] [POST] [/core/loginprofile]
13:42:15:184 [27] [TCPServerConnection (default[#10])]:T: HTTP Request [127.0.0.1] [POST] [/core/authenticateprofile]
13:43:49:858 [30] [Sync]:T: Embedded Sync: Matched Server Status Set, Skipping Sync...
13:44:09:657 [9] [CoreITunesImporter]:T: ITUNESIMPORT TIMER : Process..
13:44:09:658 [9] [CoreITunesImporter]:T: Checking: C:\Users\stevet\Music\iTunes\iTunes Music Library.xml
13:44:09:659 [9] [CoreITunesImporter]:T: No Changes Detected.. Skipping
13:44:19:649 [25] [TCPServerConnection (default[#8])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/deferredjs/1C6220E94DAFA9581D675ABBBB837D99/10.cache.js]
13:44:19:693 [27] [TCPServerConnection (default[#10])]:T: HTTP Request [192.168.0.10] [GET] [/core/getactivity?start=0&num=15&source=-1&time=1365878619972&XDEBUG_SESSION_START=netbeans-xdebug]
13:44:19:694 [28] [TCPServerConnection (default[#11])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/skin/bluetheme/images/pg_prev.gif]
13:44:19:694 [25] [TCPServerConnection (default[#8])]:T: HTTP Request [192.168.0.10] [GET] [/core/getloglevel?time=1365878619973&XDEBUG_SESSION_START=netbeans-xdebug]
13:44:19:694 [29] [TCPServerConnection (default[#12])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/skin/bluetheme/images/pg_next.gif]
13:44:19:698 [6] [Dispatcher]:E: Token not found in List: 482a714f-4c66-4115-8244-4a17ad4e164f
13:44:19:712 [21] [TCPServerConnection (default[#4])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/skin/bluetheme/images/priority2.gif]
13:44:19:717 [25] [TCPServerConnection (default[#8])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/skin/bluetheme/images/source8.gif]
13:44:19:719 [27] [TCPServerConnection (default[#10])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/skin/bluetheme/images/source4.gif]
13:44:19:721 [25] [TCPServerConnection (default[#8])]:T: HTTP Request [192.168.0.10] [GET] [/ui/classic/skin/bluetheme/images/priority3.gif]
13:44:25:241 [27] [TCPServerConnection (default[#10])]:T: HTTP Request [192.168.0.10] [GET] [/core/getlogfile]

Any ideas or workarounds that might help?

Re: Failed login on iOS tonido app

Posted: Sun Apr 14, 2013 10:39 am
by madhan
Try removing remote answer and check.

Re: Failed login on iOS tonido app

Posted: Tue Apr 16, 2013 7:53 pm
by tayls25
madhan wrote:Try removing remote answer and check.


I did try that, and the iOS client would still prompt for it.

Re: Failed login on iOS tonido app

Posted: Wed Apr 17, 2013 9:50 am
by madhan
Did you clear both remote question and answer?