Playlist Displays But Songs Don't Play

Support for Tonido on Mobile including iPhone, Blackberry, Android and mobile devices
gsownsby
Super Tonidoid
Super Tonidoid
Posts: 37
Joined: Sat Aug 14, 2010 7:33 pm
Location: Chattanooga, Tennessee USA

Playlist Displays But Songs Don't Play

Postby gsownsby » Sat Aug 14, 2010 8:08 pm

I only discovered Tonido yesterday...great product and concept. Everything seems to work but when I access the site via my iPhone, I can drill down to the list of music/tracks in an album but when I press to play an individual song, a new Safari window is launched and the Quicktime symbol appears but pressing the triangular play arrow never results in music being heard. It just sits there kind of grayed out but no music.

Any thoughts on this behavior or a cure? Thanks.

P.S. I tried the same on my iPad...works fine although it does appear to launch two separate windows...the second one actually has the horizontal play bar.

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Playlist Displays But Songs Don't Play

Postby madhan » Sat Aug 14, 2010 10:38 pm

Hmm, not sure why it doesn't work on the iPhone. What you are using is the old WebUI. We have a native iPhone app that is in beta now which streams music perfectly.

See
http://www.codelathe.com/blog/index.php ... or-iphone/

gsownsby
Super Tonidoid
Super Tonidoid
Posts: 37
Joined: Sat Aug 14, 2010 7:33 pm
Location: Chattanooga, Tennessee USA

Re: Playlist Displays But Songs Don't Play

Postby gsownsby » Sun Aug 15, 2010 6:58 am

Thank you for the reply. We'll anxiously await the iPhone app.


Return to “Tonido on Mobile”

Who is online

Users browsing this forum: No registered users and 3 guests