Page 1 of 2

PS3 not finding TonidoPlug Mediaserver

Posted: Tue Feb 09, 2010 7:13 pm
by moulari
First of all, thanks for this great piece of Hard- and Software, everything works fine so far.

One little problem, I activated Media Streaming via PlugAdmin with all the correct folders and the server seems to be running based on the look of the buttons in the Media Menu - but when i try to access the server via my PS3 the PS3 tells me no MediaServers found. Any Suggestions, how i could solve this problem?

I have tried restarting the Plug, various combinations of the Compatibility modes but no luck so far.

thanks

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Wed Feb 10, 2010 4:01 pm
by pleitch
Same thing here. Worked once but now it just shows up as and empty folder.

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Wed Feb 17, 2010 5:11 pm
by moulari
still no reply?

In the meantime i tried PS3MediaServer to see if my PS3 was recognizing MediaServers at all, it instantly worked. So the Problem must be somewhere with uShare in the TonidoPlug Software. If anybody knows of a solution please tell me.

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 12:33 am
by madhan
We depend upon uShare's compatibility with DLNA for PS3 support. It is possible something changed (PS3 update?) maybe that changed it.

If you can state what version of PS3 firmware you are using, we can look into it.

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 4:40 am
by moulari
thanks, I'm running the latest Firmware Version 3.15

The TonidoPlug is connected via cable to my router and the PS3 is connected wireless to the router.

When I'm back home today I'll try uShare on one of my laptops as well and post my findings here.

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 9:36 am
by RaiD
I'm running the latest firmware on my PS3 and streaming works great (video and audio) via a gigabit ethernet connection.

How did you test out PS3MediaServer, via a different Windows machine? I would initially point out the wireless connection as being the culprit, but if you used wireless on the PS3 to connect to uShare on the Plug and it didn't work and then also using wireless to connect to PS3MediaServer on another machine and that worked fine, then that might point to uShare as the problem. Until we have more answers it's hard to provide solutions...

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 9:51 am
by moulari
thanks for the hint. I was thinking along those lines as well but haven't been able to test it out yesterday. I had PS3MS running on a wireless connected laptop, but i suspect that the PS3 simply found the laptop over the air not going through the router. I'll do further testing tonight.

In the meantime, if wireless is indeed the problem, any suggestions on how to configure the router - is the a magic switch :-)

thanks for the support

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 10:15 am
by RaiD
If the laptop is also wireless I doubt it is connecting to the PS3 directly via ad-hoc wireless network, but is most likely connecting to the router as well. I'd be surprised if that worked well at all, but I'll take your word for it. :)

There are just so many variables with wireless - channel interference with other wireless devices, the type of content being streamed (mp3 vs 720p video), latency, etc.

Going wired takes out EVERY possible problem I mentioned above. I would try connecting PS3 via an ethernet connection and try streaming that way - that is probably the quickest and easiest way to find out where the problem lies. On the Plug I use the UPnP option and NOT DLNA and it works great. I just wish the album art for streamed mp3s would show up on the PS3.

EDIT: I don't remember seeing this page mentioned in this thread, but just in case you haven't come across it yet: http://www.tonido.com/support/TonidoPlug_Streaming

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 2:49 pm
by moulari
I've read through the whole guide at this link and set everything up accordingly.

In the meantime i've tried something at home. I installed uShare on my Laptop which connects wireless to the router and instantly the uShare Server got recognized by the PS3. I also tried to find the TonidoPlug Media Server via WMP11 on my Win7 netbook which also connects wireless too the router, couldn't find TonidoPlug Media Server this way.

So to sum up, PS3 is finding Media Servers if they are in wireless devices. So i assume the problem lies somewhere with the router. Only problem i have is this is an ISP Router/Modem with just one Ethernet plug (where the TonidoPlug is plugged in) so i can't connect the PS3 via cable. Before i go an buy a better router, are there any settings on the router i can set to make it bridge the cable wireless gap for the Media server? The Router is a Thomson TCW710.

any help is very much appreciated

Re: PS3 not finding TonidoPlug Mediaserver

Posted: Thu Feb 18, 2010 3:38 pm
by madhan
Can your laptop see your TonidoPlug btw? Network share for example?
Are the IPs assigned to your TonidoPlug and PS3 in the same network?