PS3 not finding TonidoPlug Mediaserver

Support for your TonidoPlug
moulari
Super Tonidoid
Super Tonidoid
Posts: 27
Joined: Tue Feb 09, 2010 6:12 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby moulari » Thu Feb 18, 2010 5:18 pm

Laptops sees Tonidoplug, can connect via http and also via samba share, no problem on this side at all.

Both are on the same network

192.168.0.15 - TonidoPlug
192.168.0.14 - PS3
192.168.0.11 - Laptop

onikage
Regular Tonidoid
Regular Tonidoid
Posts: 15
Joined: Fri Feb 19, 2010 10:14 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby onikage » Sat Feb 20, 2010 12:55 am

Can you post a screenshot of your Media tab on the Tonido Admin? My PS3 sees the TonidoPlug using UPNP (the first checkbox) with one folder added on the USB drive to the listview.

I notice that sometimes when turning on the PS3 it doesn't pick up the media server. Even if I manually tell it to Search it will not find it. When I restart the server through Tonido Admin then it will come up.

Sadly, the PS3 can't play many formats including MKV and mp4.

moulari
Super Tonidoid
Super Tonidoid
Posts: 27
Joined: Tue Feb 09, 2010 6:12 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby moulari » Mon Feb 22, 2010 3:30 pm

here is the screenshot

Image

i tried all settings, and when i had uShare running on my Laptop the PS3 recognized the media server with these default settings
Last edited by moulari on Mon Mar 01, 2010 12:30 pm, edited 1 time in total.

onikage
Regular Tonidoid
Regular Tonidoid
Posts: 15
Joined: Fri Feb 19, 2010 10:14 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby onikage » Mon Mar 01, 2010 11:59 am

moulari wrote:here is the screenshot

Image

i tried all settings, and when i had uShare running on my Laptop the PS3 recognized the media server with these default settings


Sadly the image is not loading for me. Did you exceed bandwidth on the image server? Are you still having an issue?

moulari
Super Tonidoid
Super Tonidoid
Posts: 27
Joined: Tue Feb 09, 2010 6:12 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby moulari » Mon Mar 01, 2010 12:12 pm

the image loads without problems on my pc.

regarding the issue, i really think its the crappy router from the ISP which has some kind of restrictions. I'll be moving apartments soon and report my findings with another router soon.

RaiD
Veteran Tonidoid
Veteran Tonidoid
Posts: 82
Joined: Fri Jan 08, 2010 8:11 pm
Location: Missouri

Re: PS3 not finding TonidoPlug Mediaserver

Postby RaiD » Mon Mar 01, 2010 12:22 pm

Just FYI I can't see the image either, all I see is "Image" in text with no image.

We would appreciate you getting back to us, thanks.

moulari
Super Tonidoid
Super Tonidoid
Posts: 27
Joined: Tue Feb 09, 2010 6:12 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby moulari » Mon Mar 01, 2010 12:31 pm

changed the image link, hopefully it works now

will keep you updated on the status of this issue, and mark the topic [SOLVED] when things are working

onikage
Regular Tonidoid
Regular Tonidoid
Posts: 15
Joined: Fri Feb 19, 2010 10:14 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby onikage » Mon Mar 01, 2010 12:37 pm

moulari wrote:changed the image link, hopefully it works now

will keep you updated on the status of this issue, and mark the topic [SOLVED] when things are working


Ok in looking at the image. Your Xbox/uPNP checkbox is not checked. Without any boxes checked your media server is not visible to either system. Check the Xbox/uPNP box and then "Restart" the media server for good measure. Then check it on your PS3 and let us know.
Image

moulari
Super Tonidoid
Super Tonidoid
Posts: 27
Joined: Tue Feb 09, 2010 6:12 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby moulari » Tue Mar 02, 2010 5:12 am

already tried all possible combinations, no luck. i'm 99% sure that the crappy ISP Router is the cause of the Problem. Will try to get another router soon and give it a test.

onikage
Regular Tonidoid
Regular Tonidoid
Posts: 15
Joined: Fri Feb 19, 2010 10:14 pm

Re: PS3 not finding TonidoPlug Mediaserver

Postby onikage » Fri Mar 05, 2010 11:31 am

Alright. Keep us posted.


Return to “TonidoPlug Support”

Who is online

Users browsing this forum: No registered users and 26 guests