Page 1 of 3

Tonido plug no longer works.

Posted: Sat Jan 04, 2014 6:06 am
by Wisperbird
I have a Tonidoplug V1 I guess.
I also have a V2 but there I have no problem.
Some time ago I updated the plug but since then the app's will not resume.
In settings nothing works (fails to get info from server).
There was no warning "do not update if you have V1" or something like that.
So how do I restore to a working fashion.
I can use it to play music and I can access the files, but none of the app's is working. :?
Please help.

B.T.W. the IP adress is not the one I gave it.
Maybe that is the problem since I gave it a permanent dns in the router.
But since I can't access settings I can't alter it.
But Why the "bleep" an update did alter the IP settings I do not know.

Re: Tonido plug no longer works.

Posted: Mon Jan 06, 2014 12:53 am
by madhan
When you say no longer works, are you saying you are unable to open the web UI and login?
Have you removed the photos and openID apps which have been deprecated?

Re: Tonido plug no longer works.

Posted: Mon Jan 13, 2014 5:42 am
by Wisperbird
madhan wrote:When you say no longer works, are you saying you are unable to open the web UI and login?
Have you removed the photos and openID apps which have been deprecated?

Hello Madhan,
That's right, I can access locally, but can't access via internet. It says:
The requested device is currently unavailable.
I would not know how to remove, since all app's are suspended.
(failed to restart app's).
Hope this makes sense to you.
B.t.w. I did not see (receive ??) a mail, to let me know you responded. :|

Re: Tonido plug no longer works.

Posted: Wed Jan 15, 2014 2:16 am
by madhan
Can you check the network settings and see if the relay is enabled?

Re: Tonido plug no longer works.

Posted: Fri Jan 17, 2014 4:18 pm
by Wisperbird
madhan wrote:Can you check the network settings and see if the relay is enabled?

Won't work see:
Image

Re: Tonido plug no longer works.

Posted: Fri Jan 17, 2014 5:22 pm
by Wisperbird
I altered The settings in my router and now I see in settings general:

Version: 4.68.0.23921

Relay: inactive

Connection Status: offline

Network: disabled.

But I never did disable it and I am able to access the drives attached to it (Using Samba)

Re: Tonido plug no longer works.

Posted: Mon Jan 20, 2014 11:07 pm
by madhan
Please try enabling the relay.

Re: Tonido plug no longer works.

Posted: Tue Jan 21, 2014 4:57 am
by Wisperbird
madhan wrote:Please try enabling the relay.

Hello Madhan,
How the 'Bleep' do I enable relay if I can not access settings.
I can click on any tab I like, but the response is always "failed to ...."
I can not ssh into the plug, so what should I do ??

As you might remember my plug divers from standard.
Normally the first drive is Disk1Part1 but mine is Disk2Part1
How do I restore the whole lot to standard, maybe that will help.

Wisperbird.

P.S. did you miss the part where I said "network disabled" is displayed in settings.

Re: Tonido plug no longer works.

Posted: Wed Jan 22, 2014 8:28 pm
by Tuxedo
Plug update has nothing to do with changing the IP address or rendering the plug inaccessible.
The update is only to the tonido software. The updates won't make any changes to the OS.
Worst case your tonido software will not be accessible, there by making web UI not work.
But if SSH is not working, then the problem is something else.
Is it possible that plug was up for a while and you rebooted it after the update. The reason I ask is to see if the bad sectors in the internal flash is growing. If this is the case, some of the services wouldn't have started when the plug was booting up.
You can try to boot the plug from an USB disk and then see what has happened to the internal flash or even run the plug from USB disk itself.

Follow these steps to boot the plug from external USB: http://www.tonido.com/communitywiki/dok ... es:usbboot

Re: Tonido plug no longer works.

Posted: Thu Jan 23, 2014 3:39 am
by Wisperbird
Tuxedo wrote:Plug update has nothing to do with changing the IP address or rendering the plug inaccessible.

But if SSH is not working, then the problem is something else.

Follow these steps to boot the plug from external USB: http://www.tonido.com/communitywiki/dok ... es:usbboot

In the link you gave it says:
SSH into tonido and unmount Disk1Part1.

So what you are saying is:
If SSH does not work SSH into the plug.

To me that does not make any sense.

I'm very sorry you don't believe me.
I agree updating should not have rendered the plug useless.
But it did.
Direct after updating the app's couldn't restart.

If you like I can send you the plug.