Tonido plug no longer works.

Support for your TonidoPlug
User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Tonido plug no longer works.

Postby madhan » Mon Mar 03, 2014 11:39 pm

If you click on USB drives, what do you see?

User avatar
Wisperbird
Guru Tonidoid
Guru Tonidoid
Posts: 144
Joined: Mon Jun 21, 2010 4:59 am
Location: The Hague, Netherlands
Contact:

Re: Tonido plug no longer works.

Postby Wisperbird » Tue Mar 04, 2014 7:48 am

madhan wrote:If you click on USB drives, what do you see?

Dear Madhan,
I see the attached USB drive of course.
It is displayed as "disk2/part1" like it was before. Did not try a new empty disk yet.
Rest assured that if I encounter strange things. I'll tell you.

I did not start a new topic, but basically it is a new topic.
I took the drive (Disk1/part1) home and found out it was not accessible in Linux.
Why it was still displayed in tonido with empty folders, I do not know.
WD diagnostics said error 0225 (to many errors) The smart is OK so I fear the controller board is dead.

So it appears the plug keeps track of the attached drive, but of course can't find it.
Why I can access the "root" that is normally not displayed, I do not know.

So what should I do to get it to work again. I can not get the normal home page.

P.S. What I do not understand is the fact that in Leeuwarden it got a new IP address.
Here in Den Haag I pushed the reset switch and then it was back to his original fixed 192.168.1.15, but could not change it. So I changed the IP of my Plug 2 and now I am able to access both.

User avatar
Wisperbird
Guru Tonidoid
Guru Tonidoid
Posts: 144
Joined: Mon Jun 21, 2010 4:59 am
Location: The Hague, Netherlands
Contact:

Re: Tonido plug no longer works.

Postby Wisperbird » Wed Mar 05, 2014 6:07 am

When I start it with a new USB drive this one is called disk3/part1.
So the plug definitely looks for the old broken drive.
Since the drive is dead, please let me know what I should do.

Tuxedo
Tonido Team
Tonido Team
Posts: 1458
Joined: Wed Jan 28, 2009 11:30 pm

Re: Tonido plug no longer works.

Postby Tuxedo » Thu Mar 06, 2014 10:52 pm

@wisperbird: Run this command from ssh command line and then reboot the plug. Then your disk should be recognized as /media/disk1part1/

Code: Select all

 # /root/app/tonido/plugscripts/diskRegistry.sh clear

User avatar
Wisperbird
Guru Tonidoid
Guru Tonidoid
Posts: 144
Joined: Mon Jun 21, 2010 4:59 am
Location: The Hague, Netherlands
Contact:

Re: Tonido plug no longer works.

Postby Wisperbird » Fri Mar 07, 2014 1:59 am

Tuxedo wrote:@wisperbird: Run this command from ssh command line and then reboot the plug. Then your disk should be recognized as /media/disk1part1/

Code: Select all

 # /root/app/tonido/plugscripts/diskRegistry.sh clear

Hello Tuxedo,

Thanks, but will this also fix the problem so that I will be able to restart the app's again.

User avatar
Wisperbird
Guru Tonidoid
Guru Tonidoid
Posts: 144
Joined: Mon Jun 21, 2010 4:59 am
Location: The Hague, Netherlands
Contact:

Re: Tonido plug no longer works.

Postby Wisperbird » Mon Mar 10, 2014 9:07 am

djbrien wrote:Hi Guys, I have made a number of attempts to contact you over the issue of the literal meltdown of my Tonido Plug II. I have yet to receive a reply and that makes me very disappointed as I did respond to your initial request for more information re the plug's history.
How can I accomplish cloning the information already on the Flash? Can I return the plug to you so you can assess and learn from the damage? I reckon for Australian conditions the plug housing needs more ventilation.

It was a 42deg C Day but the room temp was around 28deg C.
I would be fascinated and intrigued to receive your reply.

Why did you break in to my thread, please start or continue in your own.
I assume your plug2 no longer works, but mine is plug (1).


Return to “TonidoPlug Support”

Who is online

Users browsing this forum: No registered users and 6 guests