/media/disk2part1?

Support for your TonidoPlug
thedarkmist
Veteran Tonidoid
Veteran Tonidoid
Posts: 54
Joined: Sun Oct 31, 2010 1:10 pm

/media/disk2part1?

Postby thedarkmist » Tue Nov 16, 2010 6:51 am

I cnnected only 1 HD.
From "my computer", under USB drives, I can see:
/media/disk1part1
/media/disk2part1
everyone with the same folder structure.
What does it mean?
TheDarkMist

thedarkmist
Veteran Tonidoid
Veteran Tonidoid
Posts: 54
Joined: Sun Oct 31, 2010 1:10 pm

Re: /media/disk2part1?

Postby thedarkmist » Tue Nov 16, 2010 6:59 am

I'm completely confused, See the image. i have 4 duplications and I don't understand what does it mean.
I only want to this device work smootly. I'm not a software engineer
Attachments
tonido.JPG
tonido.JPG (102.41 KiB) Viewed 2024 times
TheDarkMist

Tuxedo
Tonido Team
Tonido Team
Posts: 1458
Joined: Wed Jan 28, 2009 11:30 pm

Re: /media/disk2part1?

Postby Tuxedo » Tue Nov 16, 2010 10:22 am

Hi,
You have two behaviors here. One is normal (works as expected) and other is not normal (we can try to figure out why it is happening).
1) Normal behavior: You have two copies of (/media/disk1part1, /media/disk2part1) the usb mount paths (a) under My Computer -> USB Drives (b) under My Computer -> / -> media.
Here the first access path (a) is just a convenient way to access all your usb drives. This will be helpful when you want to directly access the USB drives, without having to search through your file system. You can think of this as a shortcut on your desktop.
The second access path (b) shows the actual location of access to the usb drives in the file system. You can think this as the actual directory instead of shortcut to a directory.

2) Abnormal behavior: Both /media/disk1part1 and /media/disk2part1 showing the same thing is not normal. It is possible that either the same disk got mounted in two places (but is very unlikely) or when tonido was running normally, the USB disk was removed and tonido recreated the missing directories in the internal disk.
There is a easy way to figure out this. If you know how to do SSH into the plug, you can do that and run the following commands, post the output here:

Code: Select all

# df -h
# mount
. If you are not familiar with SSH, you can try rebooting the plug and see if this problem goes away. Either ways please report back to us, we will make sure this problem gets resolved.

thedarkmist
Veteran Tonidoid
Veteran Tonidoid
Posts: 54
Joined: Sun Oct 31, 2010 1:10 pm

Re: /media/disk2part1?

Postby thedarkmist » Tue Nov 16, 2010 10:27 am

Ok. Thank you for the clarification.
I have fixed that juggling a bit with mount/unmount and reboots, plus a deletion via SSH of the flash memory.
Now it seems ok.
Thank you.
TheDarkMist


Return to “TonidoPlug Support”

Who is online

Users browsing this forum: No registered users and 22 guests