No Relay. Showing "Invalid Credentials1"

Support for your TonidoPlug
Rookie Tonidoid
Rookie Tonidoid
Posts: 2
Joined: Fri Apr 06, 2012 2:47 pm

No Relay. Showing "Invalid Credentials1"

Postby BruceLerner » Mon Mar 21, 2016 11:52 am

I started receiving the error message "Invalid Credentials1" in a orange box below the Tonido Relay Service on the network page after re-installing Tonido on my TonidoPlug2 HD.
I can access the plug on my local network and SSH in.
I've tried all the toggling relay, etc on and off.
I tried pinging google as suggested in the post relay not working when booting from HD by alecs123 Mon Mar 02, 2015 9:07 pm.
Pinging worked but not explanation of expectations from that operation in the post.
Accessing my plug at only works with my MAC address.

The only thing I notice that seems different from my previously working HD is the UDP port is the same as the HTTP port (10001). I hava memory of this port number being a 3xxxx value.

Not sure what credentials are being used or where they would be stored.
Any additional suggestions are appreciated.

TPError.png (11.55 KiB) Viewed 14708 times

Return to “TonidoPlug Support”

Who is online

Users browsing this forum: No registered users and 22 guests