Itunes Playlist

Support for Tonido on the Desktop including Windows/Mac/Linux
NoVale
Rookie Tonidoid
Rookie Tonidoid
Posts: 3
Joined: Sat Nov 16, 2013 2:31 pm

Itunes Playlist

Postby NoVale » Sat Nov 16, 2013 2:37 pm

My iTunes library is on an external drive. Tonido is not synching the playlists. In Settings I can tick the option “iTunes Playlist Import Automatic Playlist import, Enable Import”. But if I leave the page and come back to it the option is automatically un-picked again.

I did change the location to point to the external drive-folder and it is still not showing Itunes Playlist.

Any help would be greatly appreciated.

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Itunes Playlist

Postby madhan » Sun Nov 17, 2013 11:41 pm

Change log level to debug, enable itunes playlist and then upload the log here.

NoVale
Rookie Tonidoid
Rookie Tonidoid
Posts: 3
Joined: Sat Nov 16, 2013 2:31 pm

Re: Itunes Playlist

Postby NoVale » Wed Nov 20, 2013 9:26 am

Attached is requested file
Attachments
tonido.log
(110.92 KiB) Downloaded 351 times

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Itunes Playlist

Postby madhan » Fri Nov 22, 2013 4:49 am

Unfortunately, the log level hasn't been changed to debug. Can you change it to debug?

MrLefty
Rookie Tonidoid
Rookie Tonidoid
Posts: 3
Joined: Sat Nov 23, 2013 2:14 am

Re: Itunes Playlist

Postby MrLefty » Sat Nov 23, 2013 2:20 am

Hello,

I have the exact same issue; "Enable Import" does not stay checked under "iTunes Playlist Import." It was working fine before I upgraded to 4.70.0.25115. I've attached the log after setting to Debug and then checking "Enable Import." It looks like only the last two lines were added to the log after I did that.
Attachments
tonido.log
(307.1 KiB) Downloaded 351 times

NoVale
Rookie Tonidoid
Rookie Tonidoid
Posts: 3
Joined: Sat Nov 16, 2013 2:31 pm

Re: Itunes Playlist

Postby NoVale » Sun Nov 24, 2013 11:59 am

Log level was set to debug on Tonido the first time and it set to debug for this download. The log upload the first time and new appear to be the same.
Attachments
tonido2.log
(175.33 KiB) Downloaded 340 times

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Itunes Playlist

Postby madhan » Mon Nov 25, 2013 4:49 am

Are you changing back the log level ? change to debug, restart your tonido, toggle the itunes checkbox a few times and post.
This is not a valid log, we can't troubleshoot it.

D000D
Rookie Tonidoid
Rookie Tonidoid
Posts: 7
Joined: Mon Nov 18, 2013 7:41 pm

Postby D000D » Tue Nov 26, 2013 12:15 pm

I'm having the same problem. Has this been solved?

If not, I would be happy to send log files.

Sent from my XT912 using Tapatalk

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Itunes Playlist

Postby madhan » Sun Dec 01, 2013 9:27 pm

No it has not been solved.

oraange
Rookie Tonidoid
Rookie Tonidoid
Posts: 7
Joined: Mon Dec 09, 2013 1:24 pm

Re: Itunes Playlist

Postby oraange » Tue Dec 10, 2013 3:51 pm

madhan wrote:Are you changing back the log level ? change to debug, restart your tonido, toggle the itunes checkbox a few times and post.
This is not a valid log, we can't troubleshoot it.


Tried this and did not work. Got an error that said it "failed to get xml location". The location worked before I changed the log level, now I can't even get it to accept the location, let alone serve up the playlists..

So this is still an issue - iTunes playlists not showing up.


Return to “Tonido Software”

Who is online

Users browsing this forum: No registered users and 9 guests