Page 1 of 1

Tonido Enabled Device Unavailable

Posted: Sun Apr 14, 2013 2:24 am
by RGOrr1
I am running Tonido on a Ready NAS Ultra through an add on in the device.

I recently performed an update, I am no longer able to navigate to the login page using my account name (thefamilycloud.com). when i attempt to reach the login I get an error message "Tonido Enabled Device Unavailable". However, I can navigate tot he login page using the ip address.

Is there a setting change that I need to make in the new version?

Re: Tonido Enabled Device Unavailable

Posted: Sun Apr 14, 2013 10:34 am
by madhan
If you login into system, what does it show in the Settings->Status?

Re: Tonido Enabled Device Unavailable

Posted: Mon Apr 15, 2013 5:44 am
by lorenzo.mortato
Hi, we have a Freecom Silver Store 2 NAS and have the same problem when we try to access external with our login page.

Status

Account Name:
imagine

Tonido ID
imagine@freecomnas.com

Relay Service:
Inactive

Connection Status:
Offline

Network:
Enabled

Connected to:
0 contacts

WebServer Port:
10001

Communication Port:
52997

Uptime:
24d 02:04:10.015

Version:
2.37.0.19102

SDK Version:
0.1.0.0

Configuration:
TONIDO_LINUX

Re: Tonido Enabled Device Unavailable

Posted: Mon Apr 15, 2013 9:22 am
by madhan
There was a network connectivity issue which has been resolved, please check now.

Re: Tonido Enabled Device Unavailable

Posted: Tue Apr 16, 2013 10:35 am
by lorenzo.mortato
Solved. Thanks a lot.

Re: Tonido Enabled Device Unavailable

Posted: Wed Apr 17, 2013 7:18 pm
by RGOrr1
Sorry for the delay: here is my status:

Account
thefamilycloud

Version
3.66.0.23160

Relay Service
Active

Connection Status
Online

Network
Enabled

WAN IP
75.73.190.137

LAN IP
192.168.1.2

Webserver Port
10001

Uptime
3d 19:38:50.342

Total Uptime
286d 03:13:50.342

Total Files Transferred
415

Total File Size Transferred
7.45 GB

License
TonidoPro

License Level:
Pro

Licensed To:


Licensed Till:
2014-04-04 04:34:49

Re: Tonido Enabled Device Unavailable

Posted: Thu Apr 18, 2013 9:10 am
by madhan
Try disabling and re-enabling the relay service.
If that doesn't work, follow the instructions to get the log file
http://www.tonido.com/support/display/d ... o+Log+File

After changing the log file trace, make sure to toggle the relay again.