Whoooops error message on TPro server

Support for Tonido on the Desktop including Windows/Mac/Linux
Regular Tonidoid
Regular Tonidoid
Posts: 16
Joined: Fri Feb 24, 2012 5:16 pm

Whoooops error message on TPro server

Postby pureairnow » Thu Mar 01, 2012 2:23 pm

Yes, I am now getting this webpage error message when I click the 'webshared file'
same difference if I cut-N-paste into address bar...to be expected...
(we can delete this after you have tired it..pls.) : http://pureairnow.tonidoid.com/app/webs ... Assigment/

It is because I am trying to test this 'webshared file' on the TPro hard drive...doesn't make sense to me but you (forum admin) tried the url address a few days ago and said it worked perfectly...but I (my computer...TPro) was/is still not opening the 'webshared file'...?

I sent 2 'webshared files' to 2 of my group friends...have not heard back yet...?
I'll update as they report in....

Slimbroser error page.jpg
Another test from a different broswer...another error message
Slimbroser error page.jpg (95.37 KiB) Viewed 2425 times
webshared file error.jpg
Here is the Whooops page that is displayed...
webshared file error.jpg (100.94 KiB) Viewed 2427 times

User avatar
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA

Re: Whoooops error message on TPro server

Postby madhan » Thu Mar 01, 2012 4:43 pm

I can't explain why that doesn't work. It should work.
If I try to access the link it says the link is in accessible.
Can you post a screenshot of your "My Shared Files" section?
Have you set any share expiry etc on the share?

Return to “Tonido Software”

Who is online

Users browsing this forum: No registered users and 30 guests