Music skipping on playback

Support for Tonido on the Desktop including Windows/Mac/Linux
jds
Super Tonidoid
Super Tonidoid
Posts: 43
Joined: Sun Jan 02, 2011 9:49 pm

Re: Music skipping on playback

Postby jds » Mon Jan 10, 2011 6:04 am

Yep, verified with same songs. So far so good. Playback is working well on both the phone and computer since swapping HDD :D !

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Music skipping on playback

Postby madhan » Mon Jan 10, 2011 10:51 am

Cool, this is good to know.

neato
Super Tonidoid
Super Tonidoid
Posts: 41
Joined: Mon Dec 27, 2010 12:26 am

Re: Music skipping on playback

Postby neato » Thu Jan 13, 2011 12:27 pm

I am having the same issue. My music is stored on an externally powered WD hard drive so the fix for jds will not help me. The HD is formatted ext3. Prior to the latest update the jukebox streamed music perfectly. Now it skips very frequently. It does seem like it skips differently for different songs which may mean that encoding is happening differently for each song. However, CPU load is always at 100% due to lame.exe. Any ideas on how to fix this?

Jerome

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Music skipping on playback

Postby madhan » Thu Jan 13, 2011 8:44 pm

If you are playing mp3, instead of encoding, change to "No encoding" and see if you still get issues.

neato
Super Tonidoid
Super Tonidoid
Posts: 41
Joined: Mon Dec 27, 2010 12:26 am

Re: Music skipping on playback

Postby neato » Fri Jan 14, 2011 5:54 pm

Well, I presume "Normal" means no encoding? If so, this worked. I set the streaming quality to "Normal" and this fixed the problem. I haven't tested remote streaming yet; I'll post if there is a problem.

Perhaps encoding to a different bit rate is just too much for the plug processor?

Thanks for your help Madhan. BTW, I really like the updated interface, especially explorer. Great work!!

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Music skipping on playback

Postby madhan » Sat Jan 15, 2011 10:07 am

Yes, I did mean "Normal" which is no encoding.

jds
Super Tonidoid
Super Tonidoid
Posts: 43
Joined: Sun Jan 02, 2011 9:49 pm

Re: Music skipping on playback

Postby jds » Wed Jan 19, 2011 8:02 pm

OK, my issue of skipping playback has returned :evil: Seems to have no preference of format (wma or mp3) or stream settings. Since my last post I have also port forwared since I read on another post that using the relay throttles the transfer rate. Still no joy. Music begins skipping right from the moment the song plays and does not quit.

Any other thoughts on what could be causing this? I really want to get this working since it helps to bring sanity to my long commutes. I have started looking for other players in the Apple App store, but I am not sure buying a different app will solve the issue.

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Music skipping on playback

Postby madhan » Wed Jan 19, 2011 8:22 pm

if you are having problems with streaming a MP3 in normal mode even when port forwarded, I would have to say that the problem is with your network. Check that your network has no problems. Reboot your router/modem and check if things are sane.

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8617
Joined: Tue Dec 30, 2008 12:13 am
Location: Austin, TX, USA
Contact:

Re: Music skipping on playback

Postby madhan » Wed Jan 19, 2011 8:22 pm

Also, does it hiccup even inside a LAN?

dheerajjotwani
Super Tonidoid
Super Tonidoid
Posts: 44
Joined: Fri May 21, 2010 2:50 pm

Re: Music skipping on playback

Postby dheerajjotwani » Thu Jan 20, 2011 3:39 am

the same problem exists at my end as well... this has been tested over wifi, wired lan with almost all encoding settings and router/modem restart. at the same time however, MPD functions without an issue...
USB Boot DEBIAN | 500GB ext3 | Transmission Torrent with Flexget auto torrent downloading | MPD Server using logitech audio dongle | Wordpress Blog |


Return to “Tonido Software”

Who is online

Users browsing this forum: No registered users and 6 guests