Page 1 of 1

Unable to connect from internet URL

Posted: Thu May 17, 2018 11:25 am
by thefafferycloud
I have been running this for years with very few problems, but late yesterday discovered that access to my cloud via the internet URL has stopped working. I have tried it both IE, Edge & Chrome - all have the same problem. Reporting a temporary DNS problem. I have tried all the recommended fixes and they make no change. I have restarted the service, rebooted the server, rebooted the router etc and again - not working.

The system is reporting as up and running. Relay service says its running. Connection status is online. Network is enabled. Port 10001 is open and reachable.

The site works on the browser on the server, but doesn't when i try the https://***.tonidoid.com in the same browser.

I have friends who connect into my cloud and they are all unable to get access - from a variety of clients.

The server is running Windows 10 Build 17134.48.

Re: Unable to connect from internet URL

Posted: Thu May 31, 2018 3:06 pm
by Sreeja
Does 127.0.0.1:10001 work for you?

Re: Unable to connect from internet URL

Posted: Fri Jun 01, 2018 1:38 am
by Skynet
Sreeja,

I'm having the exact same issue as thefafferycloud. I cannot connect via the android app on my phone nor from any web browser or from any computer that has internet access. I've noticed that my URL on my server has changed from http://***.tonidoid.com to https://***.tonidoid.com
Everything on my server is running normally and I didn't change any settings. It just happened one day that I could no longer connect.
I've even changed the URL on my phone and when connecting via my browser to https, but I still could not connect.

Is there any additional settings I have to change? Like port number?

Alberto

Re: Unable to connect from internet URL

Posted: Wed Jul 11, 2018 7:01 am
by nagapriya
We tried reproducing this issue, but in vain.

For probabale cause , Please refer to the pages below:
https://www.tonido.com/support/display/ ... hout+relay
https://www.tonido.com/support/pages/vi ... Id=8159677


thank you.