No server connections this morning (10/10/2018)?

Support for Tonido on the Desktop including Windows/Mac/Linux
slcpks
Rookie Tonidoid
Rookie Tonidoid
Posts: 3
Joined: Sun Oct 22, 2017 8:07 am

No server connections this morning (10/10/2018)?

Postby slcpks » Wed Oct 10, 2018 11:45 am

I can't connect to my personal Tonido Server this morning from my client software (iPhone #1 or #2 - both not connecting). After lots of troubleshooting I decided to try setting up a server on the second Windows machine in the house. But it wouldn't create an account. No matter what name (arcane and all sorts of strange alphanumeric combinations) I user for the account, it wouldn't create an account and wouldn't even successfully "Check" the suggested name entry.

There was a WIndows auto update installed this morning, but I can't find anything about it that indicates some strange change in access, firewall, or ports, etc.

Is Tonido's connection system down?

techoguy
Regular Tonidoid
Regular Tonidoid
Posts: 10
Joined: Sat Feb 14, 2015 5:47 pm

Re: No server connections this morning (10/10/2018)?

Postby techoguy » Wed Oct 10, 2018 2:22 pm

I had the same problem today. I haven't used it in awhile so then I thought it was a network issue, but that didn't seem to be it.
I then tried to click the "Update" button and it didn't do anything. So I manually downloaded the latest version and installed it. Now Tonido won't open on 127.0.0.1:10001 or 192.168.0.x:10001.

So if the Relay service was just down, that sucks because i've apparently broken my install some how.

techoguy
Regular Tonidoid
Regular Tonidoid
Posts: 10
Joined: Sat Feb 14, 2015 5:47 pm

Re: No server connections this morning (10/10/2018)?

Postby techoguy » Wed Oct 10, 2018 2:30 pm

i just got a response saying they were having a DNS problem this morning but they expect it to be fixed now.
Too bad my install doesn't work now :/

slcpks
Rookie Tonidoid
Rookie Tonidoid
Posts: 3
Joined: Sun Oct 22, 2017 8:07 am

Re: No server connections this morning (10/10/2018)?

Postby slcpks » Wed Oct 10, 2018 3:22 pm

Ah, I see now that my connection is working now again per what you've reported. I suspect the install on the new machine will also work now, too.

Sorry to hear your install got gummed up.


Return to “Tonido Software”

Who is online

Users browsing this forum: No registered users and 10 guests