Search found 17 matches

by timsmith
Sun Apr 22, 2018 4:51 am
Forum: Tonido Sync 2
Topic: Sync 2 and Linux Mint Server
Replies: 3
Views: 9118

Re: Sync 2 and Linux Mint Server

Hi Sreeja, Thanks for the information. I've followed the instructions and I am still experiencing the problem. I have uninstalled tonidosync 2 twice and downloaded again and reinstalled. I am using this: http://patch.codelathe.com/tonido/live/installer/x86-win32/TonidoSync2Setup.exe I have tried pas...
by timsmith
Fri Apr 06, 2018 12:31 am
Forum: Tonido Sync 2
Topic: Sync 2 and Linux Mint Server
Replies: 3
Views: 9118

Re: Sync 2 and Linux Mint Server

Bump..

Just wondering if there is any support for TonidoSync

Thanks
by timsmith
Fri Mar 30, 2018 3:08 am
Forum: Tonido Sync 2
Topic: Sync 2 and Linux Mint Server
Replies: 3
Views: 9118

Sync 2 and Linux Mint Server

Hello I've been using Tonido for quite a few years. When my Plug2 stopped syncing with my old PC I stopped using it. And missed it very much... I now have: Fresh install of Linux Mint 14.3, Tonido Server running and can be accessed through LAN (I haven't tried remotely). cogarchitecture.tonidoid.com...
by timsmith
Thu Apr 27, 2017 5:42 am
Forum: TonidoPlug Support
Topic: Plug 2 and Sync
Replies: 4
Views: 5201

Re: Plug 2 and Sync

Thanks for the help! As it turns out, my shiny new DELL XPS required replacement under warranty and I have a fresh install of Windows. I'd like to start with a fresh Sync folder (i.e. remove all the old sync data). How do I clean the sync setting on the server (plug)? Can I just delete the folders t...
by timsmith
Sun Mar 05, 2017 10:14 pm
Forum: Tonido Sync 2
Topic: Cannot log in with Tonido Sync 2
Replies: 8
Views: 13179

Re: Cannot log in with Tonido Sync 2

I have a Plug2 also (which has stopped syncing with v.1) so I installed the Sync2 on the client but I get the 'failed to connect... invalid credentials' error message. Is there a guide for updating the server software to work with Sync2? Any help appreciated... Just trying to get Sync working again!
by timsmith
Fri Mar 03, 2017 6:18 pm
Forum: TonidoPlug Support
Topic: Plug 2 and Sync
Replies: 4
Views: 5201

Plug 2 and Sync

Hi, I have been using Sync on my Dell XPS and my Plug 2 for about 9 months with about 57GB in the Sync folder. It has been great syncing across home network and external networks. I've had the Plug for a few years now and it's working well. On Monday while I was at work, an accidental mouse pad gest...
by timsmith
Tue Aug 13, 2013 5:43 pm
Forum: TonidoPlug Support
Topic: IP address assigning
Replies: 1
Views: 1593

IP address assigning

Dear Tonido folk I have a SONOS wireless network for music and I'm using a Plug2 as a storage for all my music. The system works faultlessly and, although SONOS is not a DLNA device, it happily reads the SAMBA shares on the plug and it will catalog music from a folder when instructed to access \<ip ...
by timsmith
Tue Aug 13, 2013 5:29 pm
Forum: TonidoPlug Support
Topic: Internal HDD overheating
Replies: 4
Views: 4395

Re: Internal HDD overheating

I'm running a WD 1TB 10JPVT which also shows overheat warnings. It was fine for a good while but now I have a couple of DLNA devices and a SONOS music system the HDD seems to be much more active. My tonido log shows an hourly overheat warning. I have lifted the plug just off the shelf it sits on so ...
by timsmith
Tue Nov 13, 2012 1:42 am
Forum: TonidoPlug Support
Topic: Windows and MacOS cannot connect through LAN
Replies: 6
Views: 2677

Re: Windows and MacOS cannot connect through LAN

Yup, that resolved the share issue over LAN and the plug admin is now happy with the disk shares. I wonder what knocked it out? I certainly haven't been playing with any files on the plug (until 3 minutes ago when I SSH'd into the plug for the first time)... perhaps not unmounting a usb disk before ...
by timsmith
Mon Nov 12, 2012 3:41 am
Forum: TonidoPlug Support
Topic: Windows and MacOS cannot connect through LAN
Replies: 6
Views: 2677

Re: Windows and MacOS cannot connect through LAN

Also, going into PlugAdmin -> disks I get an 'error getting share information' message.

FYI

Go to advanced search