Search found 2 matches

by drkmafia
Tue Aug 11, 2009 4:36 am
Forum: Tonido Software
Topic: Guys... gotta install on other Linux distros...
Replies: 11
Views: 6002

Re: Guys... gotta install on other Linux distros...

hy it gives the following error when i try to install it in fedora11 [DarkM@oshan alien]$ rpm -ivf tonido-0.2.0.8156-2.i386.rpm error: Failed dependencies: libcrypto.so.0.9.8 is needed by tonido-0.2.0.8156-2.i386 libcrypto.so.0.9.8(OPENSSL_0.9.8) is needed by tonido-0.2.0.8156-2.i386 libssl.so.0.9.8...
by drkmafia
Mon Aug 03, 2009 9:41 am
Forum: Tonido Software
Topic: on fedora
Replies: 0
Views: 2971

on fedora

i tryed installing in fedora but it says that i dnt hve openssl but i hve instald it already. its because the reference isnt the same in linux as the debian. does anyone know where i can get the source code of this so i can adjust it for linux

Go to advanced search