Mounting the drive failed

Support forum for Tonido Drive
tpstexas
Regular Tonidoid
Regular Tonidoid
Posts: 10
Joined: Tue Nov 22, 2011 3:30 pm

Mounting the drive failed

Postby tpstexas » Fri Nov 25, 2011 12:29 pm

I installed net drive, but when I try to add a new site I get an error message that reads...
"mounting the drive failed. Contact the log for details.

I ahve windows 7 (does this make a difference?)

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8578
Joined: Tue Dec 30, 2008 12:13 am
Location: Dallas, USA
Contact:

Re: Mounting the drive failed

Postby madhan » Fri Nov 25, 2011 8:41 pm

We only support Tonido Drive, not NetDrive.
Please use that for all future direct explorer connections.

XCore
Rookie Tonidoid
Rookie Tonidoid
Posts: 2
Joined: Fri Jan 27, 2012 8:39 pm

Re: Mounting the drive failed

Postby XCore » Fri Jan 27, 2012 8:43 pm

Wow. You suggest at every turn that we should use NetDrive and even provide details on how to set it up but then when someone has a problem with it you turn away.

Discouraging.

User avatar
madhan
Admin Tonidoid
Admin Tonidoid
Posts: 8578
Joined: Tue Dec 30, 2008 12:13 am
Location: Dallas, USA
Contact:

Re: Mounting the drive failed

Postby madhan » Sat Jan 28, 2012 8:59 am

Till we had Tonido Drive, we suggested using a specific version of netdrive as future versions are not compatible.

So we recommend using Tonido Drive as it is software developed by us.


Return to “Tonido Drive”

Who is online

Users browsing this forum: No registered users and 1 guest