It is currently Sun Nov 23, 2014 6:56 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: NetDrive - mounting of drive failure
PostPosted: Tue Sep 24, 2013 9:02 pm 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

Hi all,

I was using Netdrive to mount my work computer by WebDAV as a drive via the tonido URL, but now it won't work. I don't remember changing anything.

I found this link which seems to be applicable:

http://www.tonido.com/support/display/docs/Mount+as+Drive+using+WebDAV

It indicates "PLEASE NOTE: Recent versions of NetDrive app appear to have issues with connecting and transferring files properly. We recommend using an older version of NetDrive or using BitKinex."

I'm running NetDrive 1.3.2.0 on a Windows XP machine.

Any idea what version I should be hunting for if I want to avoid these issues?

Thanks.


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Tue Sep 24, 2013 10:08 pm 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

I tried uninstalling Net Drive and reinstalling version 1.0.8.15. The oldest version I could find.

Setup with the following:

Site name - "username"
Site IP - "http://username.tonidoid.com/"
Port - 80
Server Type - WebDav
Drive - V:
Account - "username"
Password - "*********"

When I click connect, I get the following message:

"Mounting drive V: failed
Login failed. Please check the internet connection.
403 OK"

Any suggestions on what to do most appreciated.

BTW, I had also tried the other program BitKinex, but no luck there either.


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Wed Sep 25, 2013 9:04 pm 
Tonido Team
Tonido Team
Joined: Wed Jan 28, 2009 11:30 pm
Posts: 1424

Do you connect through any firewall or HTTP proxy?


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Wed Sep 25, 2013 10:16 pm 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

Thanks for responding.

BTW,
Noticed an additional error upon starting the computer, and thought it might be related. I'd get the error message "There is another instance of NetDrive running" upon opening the computer. I found a suggestion to uncheck one of two calls to run NetDrive on startup, and that seems to have fixed that particular error message, but has no effect on the problem of mounting the V: drive.

I will respond to your question soon about firewall and proxy.


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Wed Sep 25, 2013 10:25 pm 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

Yes, Windows Firewall was running. I disabled it, but it has no effect upon the problem of mounting the V drive.


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Wed Sep 25, 2013 10:29 pm 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

I do not think I am using a proxy server, but I am not sure about that. How can I tell?


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Sat Sep 28, 2013 6:40 am 
Admin Tonidoid
Admin Tonidoid
User avatar
Joined: Tue Dec 30, 2008 12:13 am
Posts: 8465
Location: Dallas, USA

Hmm, that is odd, there is no particular reason for it to stop working. Are you using a pro version of Tonido?


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Mon Sep 30, 2013 8:15 am 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

No, its the free version.


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Mon Sep 30, 2013 8:20 am 
Regular Tonidoid
Regular Tonidoid
Joined: Fri Jul 15, 2011 9:19 pm
Posts: 12

When I log into my account via web browser, it works no problem. But, in this case, I'd like to mount as a web drive.

I noticed after logging in on the web brower, that in the upper right of the Tonido Home page there is an advertisement of sorts which states:

Access your computer from anywhere using:
https://username.tonidoid.com

I noticed that this is https, not http as used for log in info previously posted in this thread. Would that possibly be the source of the problem?


Offline
 Profile  
 Post subject: Re: NetDrive - mounting of drive failure
PostPosted: Wed Oct 02, 2013 12:03 pm 
Veteran Tonidoid
Veteran Tonidoid
Joined: Wed Apr 17, 2013 1:45 pm
Posts: 90

alexander wrote:
I noticed that this is https, not http as used for log in info previously posted in this thread. Would that possibly be the source of the problem?


If it says https:// then, trying the below would be a good idea

Site IP - "https://username.tonidoid.com/"
Port - 443

Note: I use a different flavor of the Tonido product, but I use the WebDAV component - and http vs. https makes a difference.

If I'm wrong or this doesn't work, I'm sure one of the Tonido peeps will correct me, but just thought I'd throw my $.02 in there.


Offline
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours [ DST ]


 Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: